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Business Validation Error: Something this action required is no longer available. Another user may have deleted it. Please refresh your screen to see the current information
Business Validation Error: Something this action required is no longer available. Another user may have deleted it. Please refresh your screen to see the current information

Business validation error something this action required is no longer available. Another user may have deleted it

David Pond avatar
Written by David Pond
Updated over a week ago

Business Validation Error: Something this action required is no longer available. Another user may have deleted it. Please refresh your screen to see the current information

Overview

This article has been developed to cover all the generic steps that can be followed to resolve the error.

Cause of the error

The user experiences this error because some other QuickBooks user is modifying the item, account, or customer while Webgility tries to post the order.

Important points to consider before downloading QuickBooks data:

  • Make sure other QuickBooks users are not modifying items during the download process.

  • Close the Item List or Products and Services in QuickBooks.

Troubleshooting steps involved in resolving the error

  1. To download the latest accounting data in Webgility Online, go to Sync Settings> Products.

  2. In each tab, you'll find a Refresh Settings option. Clicking this will download the latest data and settings from QuickBooks.

  3. Under the Product and Customer tabs, there is a dropdown menu that offers options to Refresh the Latest Accounting Data or Download from Scratch.

  4. Download from Scratch will redownload all product and customer information. Use this if the latest data isn't reflected after refreshing.

  5. Click Refresh Settings to begin the data download.

Note: The process may take several minutes if you have extensive data in QuickBooks. Once the download is complete, you'll receive a notification.

For detailed information, you can refer to this article

Please feel free to contact our support team if you additional help.

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