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Error Code 10000: System Failure - Unexpected Internal Error (-37140)
Error Code 10000: System Failure - Unexpected Internal Error (-37140)

Order Posting Issue in Webgility Online

Virendra avatar
Written by Virendra
Updated over a week ago

Cause:

This error commonly occurs in QuickBooks Online when configurations in Webgility Online are deemed invalid due to the absence of updated accounting data.
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How to Fix:

Follow the steps outlined below:

  • Ensure your QuickBooks Online account is connected to Webgility Online using Administrator credentials. If not, disconnect and reconnect. Refer to the QuickBooks Online steps in our help article.
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  • In Webgility Online, refresh the accounting data using the steps provided in our help article. Remember to click the save button for each section.
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  • Download items from scratch by following the steps in our help article. Again, click the save button for each section.
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  • After completing the above steps, attempt to post the orders. This should resolve the issue.

If the problem persists, please contact our support team by initiating a support chat.

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