Note: This error and its resolution apply only to Shopify.
Error:
Oops! 1 Item(s) had an error while syncing
Cause of the issue:
This error typically arises when trying to sync items at Shopify Store from Quickbooks through Webgility Online. This error indicates that the item getting synced is not available at the Shopify Location configured in Webgility Online.
Steps to fix:
Verify the active location of the item in Shopify
Login into your Shopify Admin panel, then naviage to “Settings” in the left panel find “Locations” and look for “Active Location”.
Verify and save the active location of Shopify in Webgility Online
In Webgility Online navigate to “Connections”, under your Shopify Store click on “Preferences” and then goto Product Settings. Now under “Select Shopify Location to Sync” select the required active location, and click Save.
Download Shopify items from scratch
Under same “Product Settings” for “Download Products starting from” select Scratch from the dropdown and then proceed further with continue. And this will download latest item data from your Shopify Store.
Now try to sync the items again.
If the problem persists, contact Webgility Support for further assistance.