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Group item quantity cannot be synchronized

Learn how to solve the error "Group item quantity cannot be synchronized"

Devendra Singh avatar
Written by Devendra Singh
Updated over 2 weeks ago

Error:

Group item qty cannot be synchronized


Cause of the issue:

This issue typically arises when trying to synchronize the quantity of group items from QuickBooks to the Sales Channel. The error indicates that the feature to sync the quantity of the group item is currently disabled in Webgility Desktop.


Steps to fix:

  • In Webgility Desktop, navigate to the Products option in the Menu.

  • Then under Missing in QuickBooks section click on “Product Presets” button available at the bottom.

  • Enable the option for “Get group product quantity as individual product quantity” and then click on “Save and close

  • Once done then download the latest item data from scratch from both QuickBooks and Sales Channel.

Follow the steps in this helpful article on Download Items from Scratch from Both QuickBooks & Sales Channel

  • Once done then try to sync the group item again.


If the problem persists, contact Webgility Support for further assistance.

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