Error:
1 product could not be mapped with a sub-item as a mapping option
Cause of the issue:
This issue typically arises when trying to map the items. The error indicates that the Sales Channel item is not properly mapped to the Quickbooks items which is a combination of Parent+Sub_item
Steps to fix:
Verify and confirm if all the required items inside Quickbooks have parent items assigned to them.
Download QuickBooks item data from scratch.
Follow the steps in this helpful article on Download Items from Scratch
Navigate back to Product in the menu options. Now go to Missing in QuickBooks section and try to map the Sales Channel product again.
Follow the steps in this helpful article on How to Map Products
If the problem persists, contact Webgility Support for further assistance.