Unhandled exception has occurred in your application. If you click Continue, the application will ignore this error and attempt to continue
Cause of the error:
This generic error message signifies that an unexpected exception has occurred in the Microsoft .NET Framework application, and there is no specific code to manage this exception. Typically, this message appears in a dialog box when Webgility Desktop encounters an unhandled error, often including further details about the issue.
Resolution:
Step 1:
Close Webgility Desktop and Scheduler(if running) on all the Webgility machines.
**Note : refer to the above GIF for a quick demo of step 1.
Step 2:
Now on the primary Webgility Database machine perform database upgrade (UnifyDBUpgrade) with the help of the steps mentioned in the help article.
Step 3:
If the issue persists on the same machine restart the SQL Services for Webgility Database.
Open Windows Explorer.
Navigate to the "Services" section.
Search for the SQL Server service corresponding to your database name (WEBGILITY/UNIFY).
Right-click on the SQL Server service.
Select "Restart" from the context menu that appears.
When done check again.
** Note : Refer to the above image for step 3.
If the issue persists try to perform a clean reboot of the Webgility database machine and then check again.
Note:If you have any questions or need more help, please contact our support team.