Error:
Negotiated rates not showing for UPS Direct.
Cause of the issue:
This issue typically occurs when processing shipments on orders through UPS Direct. This usually happens due to the latest UPS invoice details are missing in the Webgility Desktop database.
Steps to fix:
In Webgility Desktop, navigate to the Connections in the menu options, then go to Shipping and click on Shipping Settings.
Now go to the UPS Direct Tab, select the existing UPS Account information, and this will open another window.
Update the latest invoice details for UPS as shown in the screenshot below.
Once done, try shipment again.
If the problem persists, contact Webgility Support for further assistance.