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Shipment Processing Error. Missing or Invalid Element CustomsInfo

Shipment Processing Error. Missing or Invalid Element CustomsInfo

Learn how to solve error "Shipment Processing Error. Missing or Invalid Element CustomsInfo"

Devendra Singh avatar
Written by Devendra Singh
Updated this week

Error:

Shipment Processing Error. Missing or Invalid Element CustomsInfo

Note: This error is specific to Endicia Label Server


Cause of the issue:

This error typically occurs while processing Shipments on the orders in Webgility Desktop. This error indicates that the Customs Information required by the Endicia Label Server is either missing or incomplete. Below are some reasons where this can happen:

In case of APO Orders, most carriers require a CustomsInfo block in the request that includes details like:

  • Description of contents

  • Country of origin

  • Declared value

  • HS tariff number

  • Customs content type (e.g., merchandise, gift, documents)

If any of that is missing, the system throws this error.


Steps to fix:

  • While processing the Shipment of the required APO, on the ‘Generate shipping label’ form, ensure to select 'Domestic' under the package type and Parcel' under the Label type.

  • This would provide a new option ' Customs' under the 'customs’ tab, under which the custom info needs to be selected.

  • Now you should be able to generate the label.


If the problem persists, contact Webgility Support for further assistance.

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