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"Error While Creating a Shipment: Missing Required Scopes"
"Error While Creating a Shipment: Missing Required Scopes"

"Error While Creating a Shipment: Missing Required Scopes"

David Pond avatar
Written by David Pond
Updated over a week ago

"Error While Creating a Shipment: Missing Required Scopes"

This error occurs when posting an order to the store and indicates that the application certificate or authorization does not have sufficient permissions or has expired.

Cause:

  • Insufficient Permissions or Expired Authorization:
    โ€‹
    The app does not have the required permissions or its authorization has expired.

Solution:

Step 1: Reconnect the Store

Reconnect the store by following the instructions in [this article].

Step 2: Remove and Re-add the Webgility App (If the Issue Persists)

If the issue is not resolved after reconnecting the store, follow these steps:

1). Remove the Webgility App from Shopify:

  • Log in to your Shopify account.

  • Go to Settings.

  • Click on Apps and Sales Channels.

  • Find Webgility QB Desktop Sync.

  • Click the three dots next to the app and select Uninstall.

2). Reconnect the Store:

  • Follow the instructions in [this article] to reconnect and re-add the Webgility app to your Shopify store.

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