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The order which you are trying to post contains the value of (Giftwrap/Discount/Shipping Charges) amount. You do not have the required settings to record those in accounting. This may cause a discrepancy between your sales channel and accounting.

The order which you are trying to post contains the value of (Giftwrap/Discount/Shipping Charges) amount. You do not have the required settings to record those in accounting. This may cause a discrepancy between your sales channel and accounting.

Learn how to solve error "The order which you are trying to post....between your sales channel and accounting"

Devendra Singh avatar
Written by Devendra Singh
Updated over a month ago

Error:

The order which you are trying to post contains the value of (Giftwrap/Discount/Shipping Charges) amount. You do not have the required settings to record those in accounting. This may cause a discrepancy between your sales channel and accounting.


Cause of the issue:

This error typically arises when trying to post the Amazon Settlement Reports into Quickbooks. This is a common error that indicates the necessary settings to record gift wrap/discount or shipping charges are not configured for the respective amount available in the orders. To resolve this issue, you need to enable the necessary configuration under the “Transaction Settings”.


Steps to fix:

Note: This is case for Gift Wrap charges.

  1. Navigate to the Connections option in the menu.

  2. Now go to Accounting/POS/ERP and click on Sync Settings.

  3. Under Orders goto Transaction Settings and enable “Post Gift Wrap Charges” and configure an Other Charge type item from Quickbooks and then Save and Continue.

  4. Once done then try to post the Amazon Settlement Report again.


If the problem persists, contact Webgility Support for further assistance.

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