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Error in posting orders: The order is currently in Pending status
Error in posting orders: The order is currently in Pending status

Learn how to solve error "Error in posting orders: The order is currently in Pending status"

Devendra Singh avatar
Written by Devendra Singh
Updated over a week ago

Error:

Error in posting orders: The order is currently in Pending status


Cause of the issue:

This issue typically occurs when trying to post Amazon Settlement Reports into Quickbooks. This error indicates that the specific order itself has not yet been confirmed by Amazon due to which the Settlement report posting is getting stuck. This can arise under below mentioned circumstances:

  • Pending Confirmation: The order itself has not yet been confirmed by Amazon.

  • Settlement Report: Orders included in a settlement report may show as pending until the order details are confirmed.

  • Manual Download: The order was manually downloaded but hasn't been confirmed yet.

  • Pending Order Download: Orders are being downloaded if the "Pending Order" option was enabled under the order download settings.


Steps to Fix:

Wait for the Order to get paid at Amazon

  • Go to your Amazon Seller Central and check the payment status of the order.

  • Once the payment status is updated in Amazon, redownload the order in Webgility Desktop.

Follow the steps in this helpful article on Order Re-download in Webgility Desktop

  • Once the order is updated, try to post the Settlement report again.
    ​

Note: In case if the order get settled in the next report then download it (whenever it is available). Then re-download the required order. Once done then try to post the Settlements directly.


If the problem persists, contact Webgility Support for further assistance.

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