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Consolidated Orders Not Posting

Learn how to resolve consolidated orders not posting when payment methods are mapped.

Webgility Help Center avatar
Written by Webgility Help Center
Updated over a week ago

Symptom

Webgility is not posting consolidated orders.
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Cause

The setting for mapping payment methods is selected, but no payment method is set as the default.
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Resolution

  1. In Webgility, go to Orders > Settings > Payment.

  2. Select Map Payment Methods & Card Types with QuickBooks.

  3. Set Default payment method.

  4. Click Save, and close.

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