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The Object Specified in the Request Cannot be Found. QuickBooks Error Message Invalid Argument the Specified Record Does Not Exist in the List
The Object Specified in the Request Cannot be Found. QuickBooks Error Message Invalid Argument the Specified Record Does Not Exist in the List

The Object Specified in the Request Cannot be Found. QuickBooks Error Message: Invalid Argument

David Pond avatar
Written by David Pond
Updated over a week ago

The Object Specified in the Request Cannot be Found. QuickBooks Error Message Invalid Argument the Specified Record Does Not Exist in the List

Overview:

Troubleshooting QuickBooks Data Sync Error in Webgility

Cause:

This error occurs when there is a discrepancy between the data in QuickBooks and the information reflected in the Webgility application. The mismatch may result from changes made in QuickBooks that haven't been appropriately updated in Webgility.

Resolution:

To resolve the issue, follow these steps:

Verify QuickBooks Connection in Webgility:

  • For QuickBooks Desktop: Follow the steps outlined in the attached help article link [Click Here].

  • For QuickBooks Online: Follow the steps specified in the attached help article link [Click Here]. (Note: Only the steps related to connection issues with QuickBooks Online need to be followed.)

Refresh Accounting Data and Save Transaction Settings:

  • Follow the steps provided in the attached help article link to download the data from scratch and save the settings. [Click Here].

By following these steps, you can ensure that the connection between Webgility and QuickBooks is up and running and data is up to date. Additionally, refreshing accounting data and saving transaction settings helps to synchronize information, resolving the data inconsistency issue.

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