Error:
Recent changes to your configuration require you (the QuickBooks Administrator) to go into the Integrated Application preferences and re-authorize your integrated application to log in automatically
Cause of the Issue:
Changes to QuickBooks user permissions/password.
Recent updates or reinstallations of QuickBooks.
Modifications in the Integrated Applications settings in QuickBooks.
Steps to fix:
Regenerate the QuickBooks certificate to grant authorization.
Follow the steps in this helpful article on How to regenerate the QuickBooks certificate.
If the problem persists, contact Webgility Support for further assistance.