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The debit and credit are not balanced. It seems some additional heads are not categorized in the settlements. Please save the Journal Settings again to accommodate that categorization.
The debit and credit are not balanced. It seems some additional heads are not categorized in the settlements. Please save the Journal Settings again to accommodate that categorization.

Learn how to solve error "The debit and credit are not balanced....save the Journal Settings again to accommodate that categorization."

Devendra Singh avatar
Written by Devendra Singh
Updated over a week ago

Error:

The debit and credit are not balanced. It seems some additional heads are not categorized in the settlements. Please save the Journal Settings again to accommodate that categorization.


Cause of the issue:

The issue typically occurs while summary postings (Journal Entries) into Quickbooks. The error indicates that there is a discrepancy in the settlement data resulting in an imbalance. This can happen due to missing or unclassified data in the settlement report.


Steps to fix:

Reverify the Summary Posting Settings:

In Webgility Online navigate to the Sync settings and goto Account Mapping then click on Refresh QuickBooks accounts. Once it is complete then verify and save the settings again.

Redownload the Settlement Report:

Now you can navigate back to Summary and goto Settlements tab. Now select the required settlement by checking the box and then goto More Actions dropdown at the bottom and select Refresh settlement(s) and click on OK.

Once done then try Summary Posting again.


If the problem persists, contact Webgility Support for further assistance.

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