Refund not available for this order. It seems the refund is downloaded as a line item
This article helps Webgility Desktop users to resolve the error message “Refund not available for this order. It seems the refund is downloaded as a line item” in Webgility Desktop. This error generally occurs while posting Shopify payouts came with partial refunds from Shopify. This article provides troubleshooting steps to ensure refunds are processed correctly and payouts post smoothly into QuickBooks.
Error Message:
Warning! Refund not available for this order. It seems the refund is downloaded as a line item.
Root Cause:
This error typically arises while posting Shopify payouts into QuickBooks. This usually happens due to a partial refund being downloaded as a line item.
Steps to follow:
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Check the Settings:
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In Webgility Desktop navigate to Connections > Sales channels > Settings.
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Ensure the option "Get refunds and record in" is enabled also a non inventory item from QuickBooks is configured under it. This setting is crucial to properly manage and record refunds within the system.
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Undo sync and redownload the order in question:
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If the order is already posted into Quickbooks then unpost it. Kindly refer article: How to Unpost Transactions from Webgility Desktop with Undo Sync
- Then re-download the order. Kindly refer article Order Re-download in Webgility Desktop
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Post the Payout:
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Now, you should be able to successfully post the payout without encountering further errors and this will also auto the respective order.
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