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Exceeded Daily Rate Limit

Learn how to solve error "Exceeded Daily Rate Limit"

 

Error:

Exceeded Daily Rate Limit




Cause of the issue

This issue typically arises when trying to reconnect the sales channel. This error indicates that the database requires reindexing.


Steps Of Troubleshooting:

  • Make sure that the Webgility Desktop is running on latest version. 

Follow the steps in this helpful article on How to Update Your Webgility Desktop Software


  • Close the Webgility Desktop application on all the required machines and then execute the DB Upgrade process. 

Follow the steps in this helpful article on How to Run DB Upgrade & Utility


  • Once you have completed the upgrade, restart the Webgility Desktop application. After restarting, please re-enter your sales channel credentials and verify the store connection to ensure that the issue is resolved successfully.  

Follow the steps in this helpful article on How to update sales channel credentials in Webgility Desktop


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If the problem persists, contact Webgility Support for further assistance.

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