Webgility Was Unable to Find the Specified A/R Account in QuickBooks
Cause:
This error message typically occurs when a QuickBooks AR account name has been changed or the AR account has been deleted from Quickbooks
How to resolve the issue
Start with checking the account in QuickBooks, and ensure that the A/R account is present in QuickBooks.
If the account exists in QuickBooks just re-download the latest data in Webgility by following this helpful article: How to download the latest-accounting data from scratch webgility desktop
Click on Integrations>Accounting/POS/ERP>Posting settings
Make sure that in the Invoice setup, the AR account is selected, if it is blank then select the AR account and select Save.
If you still have issues please reach out to Webgility Support for assistance.