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Webgility Was Unable to Find the Specified A/R Account in QuickBooks
Webgility Was Unable to Find the Specified A/R Account in QuickBooks

Webgility Was Unable to Find the Specified A/R Account in QuickBooks

David Pond avatar
Written by David Pond
Updated over a week ago

Error: Webgility Was Unable to Find the Specified A/R Account in QuickBooks

Cause:

This error message typically occurs when a QuickBooks AR account name has been changed or the AR account has been deleted from Quickbooks

Resolution:

Step 1: Start with checking the account in QuickBooks, and ensure the A/R account is present in QuickBooks.

Step 2: If the account exists in QuickBooks re-download the latest data in Webgility by following this helpful article: How to download the latest accounting data from scratch Webgility desktop

Step 3: In Webgility, Click on Integrations, select Accounting/POS/ERP, select Posting settings, go to the Orders tab

Step 4: Make sure that in the Invoice setup the AR account is selected, if it is blank then select the AR account and select Save.

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