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The Version of QBXML Requested is Not Supported

This article guides Webgility Desktop users on resolving the error: “The Version of QBXML Requested is Not Supported.” The error occurs due to compatibility issues between Webgility Desktop and QuickBooks Desktop, typically when the version of QBXML requested is not supported by QuickBooks. The article provides steps to update Webgility Desktop and test the QuickBooks connection to ensure seamless integration and error-free operations.

Error Message: 

The Version of QBXML Requested is Not Supported


Root Cause:

The error may come up because of compatibility issues between the two applications.


Troubleshooting:

1. To resolve the issue you need to update Webgility Desktop to the latest version on all the machines.  Follow the steps in this helpful article on How to Update Your Webgility Desktop Software

2. Once done then Test Quickbooks Connection again or try to post an order.