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Troubleshoot Sales Channel Sell Price Not Matching QuickBooks

If you're experiencing mismatches in the selling price of items between your sales channel and QuickBooks, follow these steps for a possible solution:

Symptom:

The sales price for items in the sales channel does not match QuickBooks.

Cause 1:

- The price could not be downloaded from QuickBooks or uploaded to the sales channel.

Resolution:

- Download the QuickBooks and sales channel data from scratch in Webgility following the instructions in this article.

Cause 2:

- The product ID does not match.

Resolution:

- Download the sales channel data from scratch in Webgility by following the guidelines provided in this article.

Cause 3:

- The item is not active in the sales channel.

Resolution:

- Download the sales channel data from scratch in Webgility by referring to the steps outlined in this article.

Cause 4:

- There is an issue with the mapping of the affected item.

Resolution:

- Check the mapping of the item and rectify it if the item is incorrectly mapped. Follow the instructions mentioned in this help-article Mapping and Remapping of Products.

If the issue is still unresolved, feel free to contact our Support team by initiating a chat.