Symptoms

Syncing product updates takes a long time, even if only a few products have updates.

Cause

The inventory sync may have to compare all products before applying the changes. For instance, if your have 10,000 SKUs, Webgility Desktop must receive all SKUs from QuickBooks, then receive all SKUs from the store, and then compare the list for differences. This is due to sync option limitations from some stores and marketplaces.

Resolution

Sync product updates when your business will not be impacted by a long sync time.

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