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Orders Not Posting to QuickBooks When Using the Scheduler
Orders Not Posting to QuickBooks When Using the Scheduler

Learn why orders are not posting to QuickBooks when using the Webgility Scheduler.

Webgility Help Center avatar
Written by Webgility Help Center
Updated over a week ago

Symptom

Orders from the Scheduler are not posting to QuickBooks.

Cause

Orders that are not synced most likely have also not been paid, shipped, or both.

Resolution

  1. Open the Scheduler.

  2. Select the appropriate store.

  3. Click on the Orders tab.

  4. Select the Settings link for Post to QuickBooks. If the Settings link is not available, deselect and then reselect Post to QuickBooks.

  5. Select Don’t Care in settings.

  6. Save & Close.


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