1 product could not be mapped with a sub-item as a mapping option
This article helps Webgility Desktop users resolve the error '1 product could not be mapped with a sub-item as a mapping option' in Webgility Desktop when mapping products between their sales channel and QuickBooks Desktop. It explains how the error typically arises from incorrect mapping to sub-items in QuickBooks Desktop, where items are structured with both Parent and Sub-item levels and provides step-by-step instructions to ensure proper item mapping and eliminate the issue.
Error:
1 product could not be mapped with a sub-item as a mapping option
Cause of the issue:
This issue typically arises when trying to map the items. The error indicates that the Sales Channel item is not properly mapped to the Quickbooks Desktop items which is a combination of Parent+Sub_item
Steps to fix:
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Verify and confirm if all the required items inside Quickbooks Desktop have parent items assigned to them.
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Download QuickBooks Desktop item data from scratch.
Follow the steps in this helpful article on Download Items from Scratch
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Navigate back to Product in the menu options. Now go to Missing in QuickBooks section and try to map the Sales Channel product again.
Follow the steps in this helpful article on How to Map Products