Error:
Sufficient quantity is not available in the default inventory site for some of the products in order#. Would you like to select an alternative inventory site?
Cause of the issue:
This issue typically occurs when attempting to post an order. The error indicates that the default inventory site configured in Webgility Desktop for posting orders to QuickBooks does not have sufficient inventory to fulfill the requested quantity. This message serves as a notification of the shortage and prompts you to confirm whether you’d like to adjust the order by using another inventory site where the item is available.
Steps to fix:
As soon as you have received the notification then click on “Yes”
This will open another popup and will show you available quantities for each inventory site. So you can select the required inventory site by checking the box, then you need to click on the “Select Inventory Site” button and this will post the order to that particular inventory site.
Note: If no inventory site is selected for an item, it will be posted to the default site.
If the problem persists, contact Webgility Support for further assistance.