Skip to content
  • There are no suggestions because the search field is empty.

Inventory Syncs as 0 Quantity to QuickBooks or Scheduler Receives Error for Inventory Sites

Symptom

Inventory syncing to QuickBooks as zero quantity and/or scheduler receives error regarding permissions for inventory sites.

Cause

Webgility is set for multiple inventory sites, but QuickBooks is not.

Resolution

1. In Webgility, navigate to Orders > Settings > Products > Settings.


2. Disable Track inventory in multiple location.


3. Navigate to Products > Settings > Sync Settings.


4. Disable Set product quantity to 0 at time of downloading product, if product quantity not available in default inventory site. Then, click Save & Close.​


For any further assistance feel free to contact our Webgility Support.