You need permission to update Webgility x Quickbooks online - App. update at Shopify sales channel
Learn how to solve error "You need permission to update Webgility x Quickbooks online - App. update at Shopify sales channel"
Error:
You need permission to update Webgility x QuickBooks Online—app update at Shopify sales channel.
Note: This error is specific to a Shopify Sales Channel
Cause of the issue:
This issue typically occurs when connecting/reconnecting the Shopify sales channel with the Webgility application. This error indicates that there’s a pending update on Webgility’s Third-party Shopify app on the Shopify Sales Channel. Due to security reasons, the add-on user of Shopify might see this error while reconnecting the Shopify channel with Webgility applications.
Steps to fix:
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Once you have access to the Shopify Admin Credentials, you need to reconnect the Sales Channel within your Webgility app.
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If you’re a Webgility Desktop user, follow the steps in this helpful article on How to Test Your Store Connection in Webgility Desktop
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If you’re a Webgility Online user, follow the steps in this helpful article on How to Test Your Store Connection in Webgility Online
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While reconnecting Shopify, it should allow you to update Webgility’s third-party Shopify app also. Once done, then you can test the order download and other functionalities.
If the problem persists, contact Webgility Support for further assistance.