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The QuickBooks administrator must grant permission for an automatic login through the Integrated Application preferences. If such permission is already granted, save preferences and then grant the permission again.

Error: This application is unable to log into this QuickBooks company data file automatically. The QuickBooks administrator must grant permission for an automatic login through the Integrated Application preferences. If such permission is already granted, save preferences and then grant the permission again.

Error:

This application is unable to log into this QuickBooks company data file automatically. The QuickBooks administrator must grant permission for an automatic login through the Integrated Application preferences. If such permission is already granted, save preferences and then grant the permission again.

 


Cause of the issue:

This issue typically arises when the Webgility Extension application is unable to automatically log into the QuickBooks company data file due to insufficient permissions. The QuickBooks administrator must enable automatic login through the Integrated Application preferences for the Webgility Extension application to connect properly.


 

Steps for Fix:

  1. Launch QuickBooks Desktop application on the machine running Webgility Extension and login to the company file as Admin & ensure to switch your QuickBooks to single-user mode for the time being.

  2. In QuickBooks Desktop, navigate to Edit> Preferences> Integrated Application> Company Preferences> Select “Unify_Extension”> click Remove> OK.

  3. Once you have removed the old connection certificate then reconnect the Webgility Extension to the QuickBooks. Follow the steps in this helpful article to reconnect QuickBooks with Webgility Extension : How to Check if Webgility Online is Connected to QuickBooks Desktop


 

If the problem persists, contact Webgility Support for further assistance.

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