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Order has item overpayment which not found in QuickBooks

Learn how to solve error "Order has item overpayment which not found in QuickBooks"

Error:

Order has item overpayment which not found in quickbook

 

 


Cause of the issue:

This issue usually occurs when the payout posting process attempts to post an order to QuickBooks, but an item within that order is not found in QuickBooks.


 

Steps to fix:

1. Take note of the order number and search under the “ New orders” tab.

2. Select the order and click on “post to Quickbooks.”

3. You’ll receive a prompt as shown in the screenshot below.

 

4. Click " OK " to get to the popup window as shown in the screenshot below.

 


5. Now as per your need you can create a new item OR map it to an existing one from QuickBooks.

Follow the steps in this helpful article to create/map items while posting order: How to Map Products While Posting Orders


Once the order has been posted, now try to post the payout again.


 

If the problem persists, contact Webgility Support for further assistance.

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