Order has item overpayment which not found in QuickBooks
This article helps Webgility Desktop users resolve the ‘Order has item overpayment which was not found in QuickBooks’ error when posting orders and payouts from sales channels into QuickBooks Desktop using Webgility Desktop. It explains the cause, missing SKUs or products in the QuickBooks company file, and provides step-by-step instructions to ensure orders and payouts post successfully.
Error:
Order has item overpayment which not found in Quickbook Desktop
Cause of the issue:
This issue usually occurs when the payout posting process attempts to post an order to QuickBooks Desktop, but an item within that order is not found in QuickBooks Desktop.
Steps to fix:
1. Take note of the order number and search under the “ New orders” tab.
2. Select the order and click on “post to QuickBooks.”
3. You’ll receive a prompt as shown in the screenshot below.
4. Click " OK " to get to the popup window as shown in the screenshot below.
5. Now as per your need you can create a new item OR map it to an existing one from QuickBooks Desktop.
Follow the steps in this helpful article to create/map items while posting order: How to Map Products While Posting Orders
Once the order has been posted, now try to post the payout again.