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Order Does Not Have Items to Post in QuickBooks

This article helps Webgility Desktop users resolve the ‘Order Does Not Have Items to Post in QuickBooks’ error in Webgility Desktop. It explains why orders may be missing line-item data, how to refresh the order to pull complete item information from the sales channel, and how to successfully post the order to QuickBooks Desktop.

Error:

Order Does Not Have Items to Post in QuickBooks

 

Cause of the issue:

This issue typically occurs when trying to post orders into QuickBooks. The error indicates that the order received inside Webgility Desktop is missing data related to purchased items. The initial download did not include the complete data because the automation process was still running at that time. Since the data was still being updated, some information may have been incomplete or missing.


 

Steps to fix:

Redownloading the order will rectify this error and update the complete information on the order from the Sales Channel. Once done then try to post the order again.

Follow the steps in this helpful article on how to Order Re-download in Webgility Desktop