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Error in [item]: The name supplied already exists.: Another Product or service is already using this name. Please use a different name.

This article explains to Webgility Online users about the “Error in [item]: The name supplied already exists” message that appears when syncing orders from Webgility to QuickBooks. The issue occurs when Webgility tries to create a new item, but an item with the same name or SKU already exists in QuickBooks. This name duplication prevents the new item from being created, resulting in the error.

Error Message:

Error in [item]: The name supplied already exists.: Another Product or service is already using this name. Please use a different name.


Cause of the issue:

When syncing new orders to QuickBooks, Webgility attempts to create a new item in your accounting system. This error occurs if the item name or SKU already exists in QuickBooks.


Steps To Resolve:

1). To resolve the issue, update the Item Name or SKU in QuickBooks. After making the changes, please refer to this article :  Download the Latest Data from QuickBooks in Webgility Online

2). Once done then try posting the order again.