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Inventory Syncs as 0 Quantity to QuickBooks or Scheduler Receives Error for Inventory Sites
Inventory Syncs as 0 Quantity to QuickBooks or Scheduler Receives Error for Inventory Sites
Webgility Help Center avatar
Written by Webgility Help Center
Updated over a week ago

Symptom

Inventory syncing to QuickBooks as zero quantity and/or scheduler receives error regarding permissions for inventory sites.
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Cause

Webgility is set for multiple inventory sites but QuickBooks is not.
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Resolution

1. In Webgility, navigate to Orders > Settings > Products > Settings.

2. Disable Track inventory in multiple location.

3. Navigate to Products > Settings > Sync Settings.

4. Disable Set product quantity to 0 at time of downloading product, if product quantity not available in default inventory site. Then, click Save & Close.


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