Symptom
Package labels are not printing, or are not printing correctly.
Cause
Typically, this is caused by inconsistent or incompatible printer settings across multiple places in Webgility and the operating system.
Resolution
Check printer settings and properties in all applicable locations. Some specific areas to review are listed below.
Packing Slip Printer Options
Navigate to Store Settings
Go to Packing Slip
Select Printer Options tab
Shipping Printer
Navigate to Store Settings
Go to Shipping
Select the appropriate shipping tab (i.e., stamps.com)
Shipping Processor Configuration
Navigate to Store Settings
Go to Shipping
Select Shipping Rules
Click on the Configure link for the appropriate shipping processor
Default printer settings for Microsoft Windows