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Warning: Please verify all of your data and settings
Warning: Please verify all of your data and settings
Virendra avatar
Written by Virendra
Updated over a week ago

Warning Message:

Cause:

Ensure to double-check all your data and settings, as various reasons can lead to this error.

Troubleshooting Steps:

1. If credit memo settings are enabled, but under Integration > Store > Settings, 'Do not download return' is enabled, disable it to resolve the issue.

2. For refund posting (Item price), ensure that the deposit is selected. If under Integration > Store > Settings, 'Do not download return' is disabled, enable it.
This step is crucial as return orders are downloading, but we are posting the returns as check-deposit. In the case of a check deposit, a return download is not required.

3. To investigate further, go to C drive > Webgility > Unify Enterprise > Error logs. Open debug logs, scroll down and check for any error messages.

If the problem persists, don't hesitate to contact Support by starting a chat.

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