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Returned Items are not yet received in settlement report. Please download the latest settlement report and try again.
Returned Items are not yet received in settlement report. Please download the latest settlement report and try again.

Returned Items are not yet received in the settlement report.

David Pond avatar
Written by David Pond
Updated over 3 months ago

Returned Items; have not yet received in the settlement report. Please download the latest settlement report and try again

Error Message:

"Returned items (943KFC) have not yet been received in the settlement report. Please download the latest settlement report and try again."

Cause of the error:

This issue generally occurs when return information is missing from the Webgility database, but has already been updated on Amazon Marketplace. In such cases, the settlement and order data need to be redownloaded before posting to QuickBooks.


Steps to resolve the error:

1. Note the Affected Order Number

  • Check the error message for the order number.

  • To copy the error message, click on the error, press Ctrl + C, then paste it into a Notepad file using Ctrl + V.

2. Search for the Affected Order

  • Go to the Dashboard in Webgility.

  • Search for the order in all relevant tabs like ‘Posted orders’ or ‘Archived’.

3. Address Affected Orders

  • If the order is already posted to QuickBooks, undo sync the order.

  • Select the order, do a right click and Re-download the order within Webgility.

4. Undo-Sync the Settlement Report

  • If the settlement report is partially posted, undo the sync.

  • Re-download the settlement report in Webgility.

5. Repost the Settlement Report

  • After completing the steps above, try to repost the settlement report. It should now post successfully.


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