All Collections
Webgility Desktop
Advice & troubleshooting
Order Download Related
Troubleshoot a Deadlock Error When Downloading an Order
Troubleshoot a Deadlock Error When Downloading an Order

See how to address deadlock errors when trying to download orders.

Webgility Help Center avatar
Written by Webgility Help Center
Updated over a week ago

Symptom

A deadlock error is received when trying to download an order.
โ€‹

Cause

The order is being downloaded from two different computers. This often occurs when a scheduler is installed on multiple computers.
โ€‹

Resolution

  • Limit scheduler to one computer.

  • Ensure multiple people are not trying to download orders simultaneously.

Did this answer your question?