Label Printing Issues
Symptom
Package labels are not printing, or are not printing correctly.
Cause
Typically, this is caused by inconsistent or incompatible printer settings across multiple places in Webgility and the operating system.
Resolution
Check printer settings and properties in all applicable locations. Some specific areas to review are listed below.
Packing Slip Printer Options
If the packing slip printing has issues then you need to check the printer settings for packing slip:
Open Webgility, go to Shipping> Packing Slip> Printer Settings check all the settings you wish to have shown on your packing slip when printing to your printer.
Shipping Printer
If the packing slip printing has issues then you need to check the printer settings for packing slip:
Open Webgility, go to Integration> Shipping> Shipping Settings Select “Yes” Select Shipping provider then Save and Continue. Select a directory to save the labels, and select the printer and all the settings according to the printer you have.