Overview:
This article covers the generic steps that can be followed if Amazon orders are delayed downloading in the Webgility application.
Cause:
Please check the order status for the orders if orders are Pending orders or not. if these are pending orders and you like to download them.
Resolution:
Simply head over to the Connection and Sales channel then Settings and under download settings, make sure to check the 'Get pending orders' box. click on Get new orders, as this should resolve the issue.
Note: If you have any questions or need more help, please contact our support team.