Skip to main content
All CollectionsWebgility OnlineAdvice & troubleshooting
Error Code: 2020 - Required Parameter 'Line' Missing in the Request. Default Customer Applied. Please Refresh the Order.
Error Code: 2020 - Required Parameter 'Line' Missing in the Request. Default Customer Applied. Please Refresh the Order.

Error Code: 2020 - Required Parameter 'Line' Missing in the Request.

David Pond avatar
Written by David Pond
Updated over a week ago

Error Code: 2020 - Required Parameter 'Line' Missing in the Request. Default Customer Applied. Please Refresh the Order.

Cause of the Issue:

Some product or other information referenced in the transaction has been updated or changed and needs to be synced before posting this record.

Resolution Steps:

Step 1: In Webgility Online, navigate to Settings> Accounting> Products. Near the Refresh button, select “Download from scratch”. Click the Refresh button.

Step 2: Then it will ask you “Are you sure you want to download items from scratch?” select “Yes” and then wait for the process to complete.

Step 3: This option will download all products and customer information from scratch (when clicked from their respective tabs).

Step 4: Now try to post the order again.

Feel free to contact Webgility Support if you need further assistance.

Did this answer your question?