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Error: Webgility encountered an error due to recent changes to your configuration. You (The QuickBooks Administrator) are required to go into the integrated applications preferences and re-authorize your integrated application to log in automatically

This article helps Webgility Desktop users integrated with QuickBooks Desktop resolve the error: “Webgility encountered an error due to recent changes to your configuration. You (The QuickBooks Administrator) are required to go into the integrated applications preferences and re-authorize your integrated application to log in automatically.” This issue typically occurs when QuickBooks Desktop’s integrated application settings require re-authorization for Webgility Desktop, often after software updates or changes to user permissions.

Overview:

Webgility Desktop encountered an error due to recent changes to your configuration. You (The QuickBooks Administrator) are required to go into the integrated applications preferences and re-authorize your integrated application to log in automatically 

Error Message: 



Cause of the error:

There are potential changes to the accounting system in Webgility Desktop that differ from the standard methods of recording invoices, sales receipts, and transactions to QuickBooks.



Steps to resolve:

1. Update Webgility Desktop:

Please ensure that the Webgility Desktop application is updated to the latest version. Follow the steps in this helpful article on: How to Update Webgility Desktop.

2.Log in to QuickBooks as Administrator:
Make sure to log in to QuickBooks using your administrator credentials.


3. Navigate to the Preferences Section:
Once logged in, go to the following path: Edit > Preferences > Integrated Applications

 

4. Allow Access to "Unify Enterprise":
In the Integrated Applications section, allow access to "Unify Enterprise" and click OK to save the settings.



5. Close Webgility and QuickBooks Desktop:
After allowing access, close both the Webgility and QuickBooks applications. This should resolve the issue.