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Error Code 003100: InternalServerError (Status Code: 500)

This article helps Webgility Online users to resolve the error “Error Code 003100: InternalServerError (Status Code: 500)” that may occur when posting transactions from Webgility Online into QuickBooks Online. The error usually indicates a temporary communication issue between Webgility Online into QuickBooks Online. The article explains the possible causes and provides step-by-step instructions to fix it.

Overview:

You may encounter the following error message when trying to post the orders from Webgility Online into QuickBooks Online.

 

This error indicates an internal server issue (InternalServerError) with the error code 003100 and a status code of 500. This issue can prevent processes, such as order submissions or data syncs, from completing successfully.

Possible causes:

  • Errors in the communication between Webgility Online & QuickBooks Online.

  • Incorrect order settings or system configurations in Webgility Online. 


 

Steps to resolve error:

Follow these steps to resolve the issue:

  • Refresh the Order Settings on each tab and then click on Save.

 

  • Refresh the Individual Orders:

 

  • Attempt to Repost the Orders:

After refreshing the settings and individual orders, try reposting the orders to see if the issue persists.