Troubleshoot Orders Not Imported via CSV File

Solve the issue faced when orders from a CSV file are not being imported.

Webgility Help Center avatar
Written by Webgility Help Center
Updated over a week ago

Symptom

One or more orders are not imported via a CSV file.
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Cause

Typically an extra comma in the CSV file on the line, or lines, associated with any affected order.
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Resolution

  1. Open the CSV file.

  2. Find the row with the extra comma and remove it. Note: extra commas are often found in names and address fields.

  3. Save the CSV file.

  4. Import CSV file again.

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