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Why is Scheduler Not Working When the Icon is Green?
Why is Scheduler Not Working When the Icon is Green?
Learn why the Webgility Scheduler is not working even though the icon is green in Webgility Plus, Advanced, and Complete.
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Written by Webgility Help Center
Updated over a week ago

Symptom

Automation is not working even though the icon is green in Webgility.

Cause

A green scheduler icon in Webgility Desktop means the scheduler is open. It does not indicate the scheduler is running.

Resolution

  • Click on the Webgility Scheduler icon in the Windows system tray.

  • Click Start in the Scheduler.

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