Error:
Out of disk space. Free some disk space and retry
Cause of the issue:
This issue typically arises when trying to install/reinstall Webgility Desktop Software. This error indicates that the destination directory for the installation doesn’t have enough free space.
Steps to fix:
Disable the logger for Webgility Desktop and delete the old logs.
Follow the steps in this helpful article on How to delete error logs and shipping logs
Delete the older backup files related to Webgility Desktop database.
Verify and delete SQL Logs
Follow the steps in this helpful article on How to Delete Increasing SQL Logs
Delete or move other misc files from your C Drive which are not required.
Once done then try again.
If the problem persists, contact Webgility Support for further assistance.